Xert Update?

If you click the + button, Plan My Training and choose your workout, does it appear? Could you send support a note? You shouldn’t be having these issues and just checked your account and everything appears ok. support@xertonline.com

@xertedbrain - I just tried again and it now works & I’ve set the workout up for tomorrow :+1:

That was the process I had been trying, though, so I don’t know why it wasn’t working.

We may be having a issue with the in browser loading of data so a refresh may have been all that was needed. You should never need to refresh with our new system though so we’ll need to fix that.

I think that’s just the chart image. We’re looking into that. It gets generated but doesn’t always show.

Working for me again.

1 Like

I also want that. You can repurpose the existing filters, basically generating the best workout given the filter constraints you have set. So if you specify between 60 and 90 minutes and a max difficulty at 3, the generator will generate the workout with the best score (so it will be in the top of the list) that is no more than 90 minutes at difficulty 3, while the unconstrained proposal might have been at 95 min at difficulty 3.5. So the proposed workout will then be a bit short in the various XXS, but you accept that because of the constraints you set.

1 Like

Agreed! I’m sure it’ll eventually get fixed, but I didn’t pay to be a free beta tester. The ‘new’ planner is awful, and in it’s current incarnation doesn’t do what I want it to do. No use to me as it is.

I cannot get the planner to look anything like the screenshots you show in the tutorial, nor on this thread.

I am accessing Xert via a safari web browser on an ipad. Currently, it looks like the screen shot below … I can only see one or two days and is completely unusable.

click the hamburger menu next to the XERT logo to collapse the side panel

I am also on iPad and collapsing the left menu does not help.

Follow the page zoom instructions I posted –

interesting. I am also on an iPad and that did the trick for me.

Changing text zoom levels made it work; unfortunately, then I have difficulty reading text. Don’t get old.

Note with Safari on iPad you can change text zoom on an individual page without going to settings. From the URL bar, one should see two “capital A” letters on the left side. Selecting that to bring up a menu has zoom sizes at the top.

You need to rotate the iPad. Only way it works for me.

@xertedbrain please let us have an open beta first with the other updates that are on the way, I think you’d get valuable user feedback.

Not all changes can be beta unfortunately as concurrency may not be possible. This update was one of them. The old planner could not be kept as the code was simply too old and needed to be replaced.

The next update will be closed beta, initially by invitation only. We have more leaway on this one.

1 Like

I posted this in another thread but got no response. Something is broken as of last Friday…

Something is wrong with the website calculation. I upload rides, walks and rowing workouts. I did a ride on Friday and had a breakthrough (192W). The ride processed but I kept getting the “loading” message and my stats never updaded. Then I did a recovery row on saturday at 107W. After I uploaded the row my TP changed from 183W (which was the value before my friday ride) to 107W. Clearly something broke in the algorithm…

Send a note to support for assistance. Someone will look into it. It could be related to the outage.

thanks, I just did.

Hello, thank you for your modification :smile: about planner settings