"Schedule" button for workouts doesn't seem to work

Clicking it doesn’t seem to do anything currently. I tried for AI and normal workouts.
I assume what should happen is that the dialog closes and the workout show up in the planner.

I made the same comment here, last night:

and there was another user who seemed to have the same problem.
For me it was resolved & I can now schedule rides in, as I could before.

There is a reply from @xertedbrain a couple of posts further down - he mentioned that it might be a browser refresh issue.
I guess you could always try closing Xert in the browser, re-opening & seeing if it works then? If it doesn’t, then probably best to send support a message.

I refreshed like a man, cleaned cookies and tried it in FF (instead of Chrome). No success, though.

Kindly email us the steps to reproduce the error. Thanks.

I’ve experienced this:

  1. Generate an AI workout
  2. Open the workout
  3. Schedule it
  4. Navigate to the planner and the workout is NOT shown on the day scheduled

Exactly. But anyways, I also emailed it.

1 Like