Tacx smart s not visible in Xert (IOS / Iphone XR) (SOLVED)

Trainer does not show up as a device. Is this not a compatible setup? I tried trainerday in which i can contact the Tacx, in Xert it does not.

Any ideas or just not possible (yet)?

Sorry, easy to fix, just needed firmware update on the Tacx. Thought it was up-to-date already :wink:

Firmware update needed for FTMS compatibility.

Now the device shows. Will test tonight or tomorrow :wink:

1 Like

Great! Let us know how it goes/went!

Had some issues connecting HRM to Iphone. Too bad Iphone does not support Ant+ but we got it all running on BT. Just did first workout based on Zert advice. It all worked like a charm.

What surprises me is status showing "tired or very tired which is absolutely not the case ;). Wonder if that will adjust over the next few trainings? To be continued 2morrow.

BTW: Put the desired improvements as “moderate-2” to start with. Seems somewhere in the middle.

All I miss from Zwift so far are the insults/motivations during training :wink:

The answer to this likely depends on what the system currently shows for your training load versus what your “true” training load is. You can somewhat adjust for this through the use of the “freshness feedback” slider: http://baronbiosys.com/glossary/freshness-feedback/

Yup, found that. Thanks!

1 Like