Hello everyone, I’m in today. Unfortunately I realize that I can’t plan with the planner. When I plan and save a workout, the calendar remains empty. There are only made workouts inside.

Hi Graban - how are you adding workouts to the Planner? Click&drag from favorites, clicking the Adaptive Planner gear icon in the calendar, or clicking an empty space in the calendar, for example? Check to make sure your Activity Time is correct, and in the future. If it is ‘now’ it will be pushed out of the calendar to be ‘played’/ridden.

Hello, I’m clicking on the day. Choose a workout and go to Save. Then the memory wheel rotates infinitely, later there is nothing in the calendar.

When I use the Adaptive Planner, it works immediately.

By ‘later’, do you mean you come back minutes later, hours later, days later? It sounds like it’s not saving, which is why it’s not there when you come back. What browser are you using? We just tried it on your account and it appears to be working fine. We used Google Chrome, latest build.

I also use Google Chrome. Saving runs endlessly, even after 10min it continues to rotate.

Could you send a note to with your username and we’ll look into it further? We noticed you had a couple of accounts so we could be looking at the wrong one.

I just tried the cell phone, it worked right away.

I’ll watch it tomorrow on my PC.

No, I only have one account.

The first time I didn’t get an e-mail, then I created a new one with a new e-mail and activated it.