Has there been an update?


Has anyone been having major problems over the last 24 hours?

First the mobile app would not load, had to reinstall, still didn’t work.
Logged out and back in still didn’t work but then started randomly working once I started a session on my Wahoo head unit.

At the end of the session it showed a breakthrough but it wasn’t. My fitness signature has ‘gone’ it says updating but it has been stuck for 2 hours.

All activities just show the spinning circle of death i.e being updated.

Not happy.

I have the same issue with an Android app both on mine and my wife’s phones.
My fitness signature hasn’t been affected, but wife’s fitness signature values dropped dramatically.

Same here did the stage4 zwift race and says breakthrough and fitness sig updating on website? Nothing happens Then on iPhone app all numbers crashed as if I was 200watt ftp?

While my list of workouts is current, all of my fitness data has reverted to about 2 months ago and makes no sense. And my training deficit tripled overnight and my level of tired went from yellow to green. It’s as if weeks of recent data isn’t being processed.

Just seen via iPhone app my ride data are now dec 31 dates?
Must be update or a server crash?

I’m having the same issue on desktop…spinning circles,and wrong info.

I can’t download today’s session either, so can’t load it into TrainingPeaks or Strava.

Seems to be an issue with any recently synced activities, mine are wrong / haven’t updated from Last Thursday on wards.

Here the Android just keeps crashing. Have to download ZWO and import them in Zwift :frowning:

Looks like the server’s down.

Same issue here on both IOS (almost cried when my FTP dropped 70 watts) and web portal (Safari) the system says updating fitness signature, but no progress. Reviewed a pals IOS and his was same and then web portal on Chrome and he’s getting same as image above.

Same for me :disappointed_relieved:

Same problems here, hope they will be resolved soon :slight_smile:

And me, meltdown !!!

Somethings happened but it is still not working.

No freshness shown as no signature

Now wondering what to do about tomorrows session.

Hey folks,

If you’re still seeing anything strange in your account, let support@xertonline.com know so that someone can look into it. Cheers.

Sorry for the trouble. Things should be working normally for you at the moment.


I have again this message : " Some activities have invalid fitness signatures. Review recently added/updated activities. Contact support@xertonline.com for assistance if required."

But i don’t know why… Can you see what is the problem please ? Thanks

Mine now looks okay but cannot download any activity rode or synced today. Two sessions this morning and Thursdays I re-syched from Strava as a test to see if the download link appeared. It did have link before I deleted it and re-imported it.

Not sure what you mean Barry. Can you send us support@xertonline.com more details? Thanks.

Thanks! The app is now working. There were some workouts missing on a progression chart and an alterated fitness signature shown, but pressing ‘Recalculate progression’ in the account settings completely solved this problem)

I have sent an Email.

I noticed that the 3 activities that don’t have a download link were lock from changes.
I have unlocked them a tried a updating the progression but the fitness signature update just hangs.

Can’t download and no signature…

Normal activity with signature and download option…