Focus duration seeming off

Workout is 5 10-minute intervals at threshold with 5 minute rests at 50% TP. Focus duration shows 24:00:00. I expected something like 60-90 minutes. I’m assuming 24:00:00 is code for some sort of “can’t compute” or error.

Seems like a pretty straight forward workout that showed 100% pure on the workout, but the activity shows polar. Altogether just confused here

See: Focus 24:00:00, polarity 100:0 - General - Xert Community Forum (

Is this a custom workout you created in Workout Designer or something you rode elsewhere and synched to Xert afterwards?
What smart trainer and power meter are you using?
How can the power recorded be that exact? It looks like a workout ridden by a machine. :slight_smile:

I suggest you enable Advanced Charting under Account Settings and your charts will look like this –

or this –

I have advanced charting enabled. It’s a custom workout in the designer and riding a kickr bike in erg mode—it’s pretty damn good at keeping a stable power output. Only fluctuates 1 watt or so.

How about disabling ERG mode smoothing and see what difference that makes next time?
Or ride the next workout in Slope mode to see how consistently you can hit targets throughout the workout.
If you have a pedal power meter you could also try riding with Powermatch enabled in EBC.
My guess is once you remove “machine perfect” from the equation the analysis will differ but there are conditions where this may occur with an indoor ride.

This just seems like a tangent to the issue at hand. I have all the same elements active for every other workout and don’t have this issue.

That’s just the power smoothing you’re seeing. It’s on by default in the Wahoo app. It’s essentially reporting incorrect numbers to Xert. I’d switch it off. ERG Mode Power Smoothing on Wahoo KICKR & KICKR SNAP Smart Trainers - YouTube