Data Fields Garmin 520

I’m trying to update the settings in the data fields with my new xert code but it no longer seems to ask for it? Just asks for my username and password but this isn’t updating my Garmin with my latest MPA, TTE, etc… Have I missed something? Thanks.

Yes! No more Xert Codes! Just enter your user/pass and the datafields autoupdate themselves. Check the “What’s New” on the apps.

Ok that’s good to know… But I’m not sure they’re updating properly? My power curve states 8 mins at 322W, but on the app my TTE at 320W is 7 mins 31 secs. Is this right? Shouldn’t it be just over 8 mins? Thanks.

Are you using a custom target mpa?

No not using a custom target mpa…

Please double check that the toggle to use 500W isn’t mistakenly enabled. It would explain the discrepancy.

It definitely isn’t enabled…

Can you send a note with screenshots of your Power Curve data and a pic of the Garmin screen? Thanks.

Will do… Thanks.

Email sent. Thanks.

Be sure to establish your xert password and username in the settings area of garmin connect and not garmin express especially if you ever changed your original password as these areas will not update otherwise

Thanks Jeff. Only ever had one password/username though and that’s the one I’m using in app settings on garmin connect.