Can not hold the Prescribed efforts

Hello, this morning my recommended workout was VO2max Target MPA - to 40% Reserve. After the 1st 8 min VO2 effort that I managed pretty well I was not able to accomplish the second one. I had to stop a couple of times. I tried again with the third effort were I had to stop again a couple of minutes however I could finish but with lower watt. I did not tried the prescibed two more efforts. I would like to point out that I train with ERG mod (Tacx Neo) and I was not able to hold a good cadence and my legs burn out and so why I had to stop.
My concern now is the following: Is just a matter of ERG mode or my numbers in Xert are crap?
Armando please can you give a quick check in my Xert? I would be very greatful to you. At least I would have a starting point.
Thank you so much in advance.

Hi Andreas. For personal support, please send an email to our support group. That’s a very difficult workout. You are not likely to complete it unless you are totally ready.

Thank you Armando

How far along are you in your phases towards your target date?
What star level did you start with in Xert?