Audio cues stopped working android

Thought I had turned something off, but doesn’t seem to be the case. Audio cues that ring when 10 seconds before next interval, and at start of interval have stopped working.
Android app on Samsung s9+

Notifications are on for app, sound is on. I’ve tried media sound, system, ringtone and notifications sound and all are on and have no effect. It used to be the media sound that controlled the volume for the audio cues.

Am I missing something?

I noticed this starting a couple days ago too. I’m running Beta (168) which was updated on 25 Apr.
An Android update also occurred but I’m not clear what that entailed. I was already running version 10 when I lost the audio cues.
Speaking of which —
Currently you don’t see the next interval target until the last second.
I’d rather the transition box pop up with 5 seconds to go before next change. Then it would act more like a countdown timer than it does now.
Example: The first audio cue rings in at 10 seconds remaining in current interval, then the transition box appears at 5 seconds left, and now you see what the next target is with 5, 4, 3, 2, 1…ding (change in power).

Am running (169) today, but still no audio cues.
Sound is enabled on my Pixel 2 Android 10 for all options.

Beta (170), Android 10, Pixel 2
Still no audio cues but everything else runs fine using BLE only.
I’m no longer plugging in my ANT+ dongle since BLE has been working so well.
Sensors connect quickly (HR, cadence, trainer power/control/torque, speed from power), remote player off.

Same problem for me. No interval audio alert anymore :frowning:
Xert, Android 10 (ColtOS), Pocophone F1