Any way to search the forum?

Greetings! I’m sure the issues I’m having have been addressed previously, but I can’t find a way to search through older posts, and I’d hate to spam with a question that’s already been asked (but I will this time :)). Couple issues I’m having:

  1. Under my fitness/advisor recommended workouts, sometimes I only get the free workout recommended to me, and sometimes it’s a bunch of premium ones. I have to keep refreshing the page to get to the latter. Any way to fix this?
  2. I tried my first Xert workout yesterday (the free one), and while the app seems to have found my Stages PM via Bluetooth, no power information was appearing in the Android app during the workout. Does the app only work over ANT+ for power data transmission? I’m still waiting on a OTG cable to connect my ant+ dongle.

Hi Bayram,

Unfortunately the platform we are using for the forum doesn’t all for searching. We do have a very active and more comprehensive Facebook user group that does have a search feature (although FB’s search isn’t all that spectacular, unfortunately). Normally, if a question gets asked often, we’ll create an FAQ entry (see menu). Please check these for answers when possible.

  1. We just added an FAQ for this in fact. :slight_smile:
  2. Double check your SCAN settings and be sure you START your recording. You may not see power data until the activity is recording. Both BT and ANT+ should be supported for the Stages, although ANT+ is usually better supported overall.

Thanks for checking out Xert!

Thanks, Armando. I’m really liking the product here!
For #1, to be clear, I have upgraded to a monthly subscription, but for whatever reason, at random, I get the free workout in the list only. It’s not a deal breaker, just a little annoying when I want to look through a list of recommended workouts.
#2 I tried it every which way, but somehow the Android apps are just not showing power (started workout, started activity, etc.). Tried on a phone and on a tablet, both running Android 7 (rooted…could that be a problem?). In contrast, it seems to display power fine on the iPhone (iOS 11) app.

And just to add on to #2 above, the Stages App on Android is able to display power and cadence on both Android devices.

Should work without issue. Double check the SCAN configuration and ensure you are using the correct profile (use CYCLING for all settings). Perhaps you can try with your ANT+ dongle when it arrives. If you only see one workout (not an issue we’ve seen before) does this correct if your refresh your browser?

Regarding the one workout - yes, if I refresh the page (sometimes twice in a row), it usually fixes itself. I understand it’s a pretty complex framework that you’ve built here, so ironing bugs will take some time. Thanks for being so responsive, Armando!