Android app does not start interval

I just tried a workout on my Android. My Taxc Flux connects fine but after the first Interval the app won’t resume. Intervalltime counts down into negatives, total workout time stops counting down and the arrow on the workout graph stops moving. Only when I bring up the menu and choose “skip” the workout continues (with correct resistance). How do I get the workout to automatically take its course?

Hi Peter - what version of the Xert Android app are you using? Are you using the latest 2.3.6? And is this happening on one specific workout, or any that you choose?

Hey Jamie, thanks for responding. I’m using 2.3.6 (129) on Android 7. I just tried one workout “Smart - No time to cry” and finished it with the “skip” method. During the workout it seemed that the “smart” part didn’t work either -> MPA didn’t change, targets of the Intervals didnt either. Unbenannt Threshold is off because I lowered it in the app

Thanks. Looking into it. If this happens for you in other Smart workouts, choose something similar that’s not ‘smart’ for the time being.

Hey Jamie. I tried again, same setup but with “smart - no time to cry extended”. this time it worked perfectly. Just to let u know.

Thanks Peter.