Xert CIQ Player Failure

My 1 hr iron man workout this evening failed to show up in Xert or Garmin - just disappeared. Haven’t been using workouts recently but it all ran and saved as normal but then nothing loaded to Garmin/Xert. Very frustrating :frowning:

Hi John. The app uses the native activity recording capabilities on the Garmin. Double check that the workout is still not stored on the unit.

Yes Armando it’s just appeared now after l did some dummy saves hoorah!

Today I have a big failure with saving indoor workout with Xert Playerfor iOS. I performed 1h25m workout of 1h30m and decided to end it 5 minutes earlier. Clicked STOP, clicked SAVE - and Xert Player showed me a new FTP. After that no workout has been saved to platform - my breakthrough activity was lost!

Could not get the CIQ player working today despite my best efforts. It loaded the Ironman workout (start later) and Status showed trainer connected together with power cadence and speed from my vector 3 pedals plus resistance rather than power setting. Once started status had changed to power so I reset to resistance as recommend. Once I started pedalling there was little resistance and it kept dropping the cadence sensor and stalling so I could not continue. When I came out of the app all my disabled sensors had been enabled on my 520. This happened each time I tried. My Tacx Bushido shows 3 sensors - trainer power and cadence+speed all of which I keep disabled when using the Player and I powermatch to the vectors. The same setup worked okay yesterday. I suspect resistance mode needs cadence to adjust things automatically and cannot be set manually.

… only thing I’ve done since yesterday was to update the xert apps - don’t suppose there is a connection?? I see another 520 member has now reported the player has stopped working on FB

… its snowing here so I’m stuck in the house systematically running through various Xert interactions on my 520 :slight_smile: I have established that simply opening (loading a workout) and then closing the Player resulted in most of my sensor settings (HR Power Cadence Trainer etc etc) being switch to On from Off. I wondered if it was connected with the new apps profile being active so I switched to a profile not running the apps and it did not happen. Strangely after that it seems to have stopped happening with an active app profile? I am wondering it it is some conflict with the initial signing in process following update? Not sure if its fixed or not need to test running a workout.

… workout failed all sensors were turned on again when running the Player for 30 seconds regardless of the active profile. So reluctantly uninstalled all the 5 new sign-in apps and the Player worked correctly! Something happens to switch on the sensors and confuse the Player - maybe a bug in the apps is the 520 running out of resources?

… reinstalled the 5 apps - Player seems to work correctly provided you don’t load them into any data fields on any active or inactive profiles. Its once they are added to a 520 data field they seem to switch the Off sensors to On and cause the problem. Out with the dogs now :slight_smile:

We’ll be sure to pass this on to Garmin. There should be no tie in between any Garmin app/datafield. They all should work completely independently.

well maybe its connected to the apps pulling data in along with the Player at the XERT end? My advice for now to others having CIQ Player problems is to empty the data fields of the new apps before doing a workout, I finally successfully completed a workout having done just that. Can you test it yourself Armando on a 520?

Hi John. Could you kindly send support@xertonline.com an email? We’d like to send you a test workout player. We haven’t been able to reproduce the issue you have described. Thanks.